Home > Could Not > Could Not Calculate The Upgrade Ubuntu 12.10

Could Not Calculate The Upgrade Ubuntu 12.10

Is ATC communication subject to FCC profanity regulations? Done Building dependency tree Reading state information... The upgrade then continued without issue. Thank you in advance for your help Adv Reply May 6th, 2014 #2 monkeybrain20122 View Profile View Forum Posts Private Message Ubuntu addict and loving it Join Date Aug 2013 http://awendigital.com/could-not/could-not-calculate-the-upgrade-ubuntu-11-10.html

i sublime-text - Sublime Text is a sophisticated text editor for code, markup and prose i vokoscreen - easy to use screencast creator i xserver-common - common files used by various I am not upgrading to a pre-release version of Ubuntu and I am not running a pre-release either. Not the answer you're looking for? Now a month on. http://askubuntu.com/questions/360293/could-not-calculate-the-upgrade-what-happened

This is not a complete answer, try describing your steps. Open a terminal and give this command do-release-upgrade -c If yes, proceed: Remove all the external PPAs you've added. However where this can fall apart is when you have installed packages from sources other than the official Ubuntu repositories. Still get the same error.

Upgrade from the day two or three(better). output garbled when running "xargs ls" in parallel Where else are the Death Star plans? Another key used for Esc Safe two-ticket connection time in Sydney (international > domestic) Were Palpatine or Vader ever congratulatory or nice to any of their subordinates? Below is the message.

Edit: I have no broken or held packages. This can be caused by: * Upgrading to a pre-release version of Ubuntu * Running the current pre-release version of Ubuntu * Unofficial software packages not provided by Ubuntu If none Could not calculate the upgrade An unresolvable problem occurred while calculating the upgrade. http://askubuntu.com/questions/513157/unresolvable-problem-error-when-upgrading-from-12-04-to-14-04 I have disabled all unofficial and third party packages, I am not running a pre-release version since I am at 13.04 and I am trying to update to beta 2 which

All the user needs to do is just watch the output of the command. It would be nice to provide the command though for reverting the first changes since now it cannot actually apt-get update. –topless Oct 30 '13 at 10:41 @topless if share|improve this answer edited Oct 18 '13 at 3:55 minerz029 13.4k84583 answered Oct 18 '13 at 3:54 Maarten Jacobs 311 add a comment| up vote 2 down vote If you are My odd solution: delete the apt.log file for dist-upgrade.

UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. https://bugs.launchpad.net/bugs/1357566 Unsold Atari videogames dumped in a desert? Then close all the graphical applications and open only a terminal.(Fullscreen is better) Give the bellow commands sudo apt-get update sudo apt-get dist-upgrade Then give the bellow commands to do a Does a byte contain 8 bits, or 9?

Is it possible to see animals from space? Check This Out Time to abandon Ubuntu now that the trendy boys don't care about it any more. deb http://archive.ubuntu.com/ubuntu precise universe deb-src http://archive.ubuntu.com/ubuntu precise universe deb http://archive.ubuntu.com/ubuntu precise-updates universe deb-src http://archive.ubuntu.com/ubuntu precise-updates universe ## N.B. Broken update-dependencies can be resolved by apt-get removeing the offending packages.

stil! How to align left and right on the same lines more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact John Zero (johnzero-7) wrote on 2014-10-01: #5 I have successfully resolved this. Source Wife Works in LA.

It's important to check if there is any error in /var/log/dist-upgrade/main.log - in my case, there was an error that saying that postgresql-9.3-postgis-2.1 was blacklisted from being removed, and the upgrade This type of package will also cause the upgrade to crash; they can be found in the Synaptic package manager by filtering for "Installed (upgradeable)". This can be caused by: * Upgrading to a pre-release version of Ubuntu * Running the current pre-release version of Ubuntu * Unofficial software packages not provided by Ubuntu -------------------------- #

E.g.

My guess left is the Unofficial software packages not provided by Ubuntu. The only officially supported method to run a net-upgrade from 12.04 is to hop, skip and jump. Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Then just restart distribution upgrade.

Far easier and safer, at this time, to do a clean run. deb http://extras.ubuntu.com/ubuntu precise main deb-src http://extras.ubuntu.com/ubuntu precise main # deb-src http://archive.getdeb.net/ubuntu precise-getdeb apps 12.04 upgrade share|improve this question edited Aug 19 '14 at 17:13 asked Aug 18 '14 at 23:36 flyingfisch This will search-find and remove all the leftovers that have been marked for removal, but they have not been removed yet. have a peek here I peered into /var/log/dist-upgrade/apt.log and after seeing some reference to the ROS Libs I removed, I deleted that log file.

All of the "deinstall" listed packages are just that - not installed. What is the truth about 1.5V "lithium" cells Fields that can be ordered in more than one way How can I turn rolled oats into flour without a food processor? share|improve this answer answered Oct 27 '14 at 22:20 robobenklein 951615 add a comment| up vote 0 down vote I had the same issue, though none of the logs listed anything Last few lines in the "main.log" file indicated in the previous post were: 2013-10-17 23:44:38,233 DEBUG blacklist expr 'unity$' matches 'unity' 2013-10-17 23:44:38,233 DEBUG The package 'unity' is marked for removal

I typically use a local mirror here in Australia for speed, but it almost-always causes issues during upgrades due to either outdated packages or missing content. I updated and upgraded all packages before attempting the upgrade. If you try to upgrade Ubuntu without upgrading these packages at the same time, those packages may continue to depend on previous versions of important system libraries, making a full scale