Home > Could Not > Could Not Calculate The Upgrade Ubuntu 10.10

Could Not Calculate The Upgrade Ubuntu 10.10

Word for fake religious people How do organic chemistry mechanisms get accepted? Search this Thread 10-12-2010, 02:36 AM #1 tkmsr Member Registered: Oct 2006 Distribution: Ubuntu,Open Suse,Debian,Mac OS X Posts: 798 Rep: upgrade from 10.04 to 10.10 fails with msg could Shortest auto-destructive loop How do I answer a question on graduate school applications on textbooks used in my classes, when my class didn't use a textbook? Why jitter continuous value in a scatterplot? http://awendigital.com/could-not/could-not-calculate-the-upgrade-ubuntu-11-10.html

Unsold Atari videogames dumped in a desert? ProblemType: Bug DistroRelease: Ubuntu 10.04 Package: update-manager 1:0.134.7 ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2 Uname: Linux 2.6.32-21-generic i686 Architecture: i386 Date: Tue Oct 19 14:42:20 2010 InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - asked 4 years ago viewed 17508 times active 4 months ago Linked 6 Unable to upgrade from 14.04 to 14.10 “Cannot Calculate Upgrades” 0 Ubuntu dist-upgrade failure from 13.10 to 14.04 I see that you are calling multiple times apt-get upgrade and the rest of commands, so maybe again you can split it in line by line, and explain your process and http://askubuntu.com/questions/360293/could-not-calculate-the-upgrade-what-happened

That was the key to my successful upgrade to 13.10. –DaShaun Oct 17 '13 at 18:59 Yes! A published paper stole my unpublished results from a science fair Is scroll within a card good or bad? (In desktop) Word for fake religious people Is every parallelogram a rectangle asked 3 years ago viewed 32161 times active 6 months ago Linked 4 I tried to update from 13.04 to 13.10. Please visit this page to clear all LQ-related cookies.

Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. https://bugs.launchpad.net/bugs/1572262 Title: Trusty to Xenial upgrade fails - Could not calculate the upgrade Status in ubuntu-release-upgrader package in Ubuntu: New Bug description: Testing an upgrade from Trusty to Xenial fails with Could not calculate the upgrade. share|improve this answer edited Oct 26 '13 at 3:07 Seth♦ 23.8k2094144 answered Oct 21 '13 at 16:06 Charles Brunet 2681210 why don't you tell us how you did it?

i sublime-text - Sublime Text is a sophisticated text editor for code, markup and prose i vokoscreen - easy to use screencast creator i xserver-common - common files used by various Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count). Assuming you have not found a solution yet, I would recommend that you spare yourself a lot of grief and simply do a clean install of Ubuntu 10.10. I am not really sure but I feel like if I start removing them my system will break.

Does gunlugger AP ammo affects all armor? Browse other questions tagged 11.10 upgrade or ask your own question. Is it bad form to write mysterious proofs without explaining what one intends to do? asked 4 months ago viewed 1347 times active 1 month ago Linked 3 Don't know how to remove packages to upgrade from 14.04 to 16.04 Related 1An unresolvable problem occurred while

I want to become a living god! regards, MH Launchpad Janitor (janitor) wrote on 2010-12-30: #4 [Expired for update-manager (Ubuntu) because there has been no activity for 60 days.] Changed in update-manager (Ubuntu): status: Incomplete → Expired abhra I don't have the luxury to experiment with high risk, irreversible commands. If apt-get update doesn't work, it means another thing. –Braiam Oct 30 '13 at 12:24 on apt-get update I get this kind of errors N: Ignoring file 'xorg-edgers-ppa-raring.list.disable' in

Getting error message when integrating a simple piecewise function How can I turn rolled oats into flour without a food processor? Check This Out If you see something like: fluxgui: Installed: 1.1.8 Candidate: 1.1.8 Version table: *** 1.1.8 0 100 /var/lib/dpkg/status notice that doesn't have a url, then that package can be removed: sudo apt-get My upgrade was a success. –DaShaun Oct 18 '13 at 19:18 I am having the same issues with the xserver-xorg-video-* packages. Amazing what you can find when you search for it.

share|improve this answer answered Aug 30 '14 at 14:58 macflav 562 I upvote for this answer because it solved a problem. output garbled when running "xargs ls" in parallel What is the purpose of Subject-Verb agreement? Related 1Unable to upgrade from Lucid Lynx to Maverick Meerkat3Could not calculate the upgrade on distribution upgrade2Could not calculate upgrade from Maverick Meerkat to Natty Narwhal1Issues Upgrading to 13.04 from 12.10 Source Once the upgrade is complete, you can go through the process of setting up the proprietary drivers again.

Putting it back to install state resolved the problem. share|improve this answer edited Nov 2 '14 at 15:55 Dennis 10810 answered Oct 17 '13 at 19:12 DaShaun 55537 2 It looks that I have a big list of xserver-xorg-video-* share|improve this answer answered Oct 19 '12 at 0:53 NikTh 10.5k33454 Thank you!

I was upgrading from 14.04 to 16.04.1 with „Software Updater“. –Maug Lee Aug 2 at 14:21 add a comment| up vote 1 down vote I had this error message on upgrading,

Having a problem logging in? Do not only un-tick ,but delete them. I have a question here with more details. –Lucas May 1 '14 at 18:12 1 That is exactly what I did 'sudo apt-get remove xserver-xorg-video-*' –DaShaun May 2 '14 at When I tried to run the command Code: ubuntu-bug update-manager as above message says I got error Code: The problem cannot be reported: This is not a genuine Ubuntu package Following

Safe two-ticket connection time in Sydney (international > domestic) Shortest auto-destructive loop How do you make a Canon 70D show the photo you just took on the rear display? Edit bug mail Other bug subscribers Subscribe someone else Bug attachments Dependencies.txt (edit) Add attachment • Take the tour • Read the guide © 2004-2016 CanonicalLtd. • Terms of use Report a bug This report contains Public information Edit Everyone can see this information. have a peek here Edit Remove 16 This bug affects 2 people Affects Status Importance Assigned to Milestone update-manager (Ubuntu) Edit Expired Undecided Unassigned Edit Also affects project (?) Also affects distribution/package Nominate for series

Restoring original system state /var/log/dist-upgrade/main.log https://www.dropbox.com/s/3gf1tg8uxmn75jq/main.log?dl=0 /var/log/dist-upgrade/apt.log https://www.dropbox.com/s/79i2mf320pvg3bl/apt.log?dl=0 I don't understand why package manager can not resolve this and what package is the source of this problem. I select upgrade option and when then manager enters Setting new software channels it throws an error.