Home > Could Not > Could Not Calculate The Upgrade 12.10

Could Not Calculate The Upgrade 12.10

Were Palpatine or Vader ever congratulatory or nice to any of their subordinates? Why jitter continuous value in a scatterplot? Not the answer you're looking for? First find out which packages are broken: grep Broken /var/log/dist-upgrade/apt.log Then remove them: sudo apt-get remove Some might be reinstalled during the upgrade, others you may have to have a peek at this web-site

Too many advisors How to include multimedia files in beamer A test of English for some Are zipped EXE files harmless for Linux servers? Finally, you set the new selection: sudo dpkg --set-selections < myselection sudo apt-get update sudo apt-get upgrade Other ways are described in How to hold a package back from being upgraded? Were Palpatine or Vader ever congratulatory or nice to any of their subordinates? Where should a galactic capital be? http://askubuntu.com/questions/202730/how-to-fix-the-unable-to-calculate-upgrade-issue-when-upgrading-from-12-04-to

Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Instructions for reverting to official Xorg packages should be similar for the PPA that you have enabled. Before I fill a bug report, since its happening to both of my systems I would like to figure out if anyone else had same issues. share|improve this answer answered Oct 19 '12 at 0:53 NikTh 10.5k33454 Thank you!

Changed in ubuntu-release-upgrader (Ubuntu): status: New → Invalid tags: added: ppa xorg-edgers-ppa See full activity log To post a comment you must log in. Subscribing... Open a terminal and give this command do-release-upgrade -c If yes, proceed: Remove all the external PPAs you've added. From Software-Center > Edit > Software Sources > Other Software.

This will prevent the upgrade as that PPA contains different versions of packages essential to Ubuntu. How should night time be determined and logged in a fast westbound plane? Ask Ubuntu works best with JavaScript enabled Log in / Register Ubuntuubuntu-release-upgrader package Overview Code Bugs Blueprints Translations Answers upgrade to 16.04 could not calculate the upgrade error Bug #1573252 reported try this Far easier and safer, at this time, to do a clean run.

Long time Ubuntu user over 7 years if that helps. It's less of a why do people try to upgrade, and more of a why do people try to upgrade using an, as of right now, unsupported method. Brian Murray (brian-murray) wrote on 2016-04-25: #4 Reviewing the files from your upgrade attempt you seem to have enabled a PPA that provides Xorg packages. Upgrades from 12.04 to 14.04 are not yet officially supported.

Torres (carlos-torres) wrote on 2016-04-24: #3 Removing package xserver-xorg-video-nouveau fixed this for me. Changed in ubuntu-release-upgrader (Ubuntu): status: Confirmed → Invalid tags: added: ppa xorg-edgers-ppa See full activity log To post a comment you must log in. Your answer is extremely educating! This can be caused by: * Upgrading to a pre-release version of Ubuntu * Running the current pre-release version of Ubuntu * Unofficial software packages not provided by Ubuntu If none

E.g. Check This Out Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. I'm sure you'd agree that it could use improvement even if you qualify it as an answer. Removing that package let me upgrade. (n.b. /var/log/dist-upgrade/apt.log may mislead you by listing "Broken" packages which actually won't block the upgrade.) This is also pointed in this similar question and answer:

Too many advisors How should night time be determined and logged in a fast westbound plane? It's not dangerous at all. asked 5 months ago viewed 147 times active 5 months ago Linked 0 do-release-upgrade fails on 12.04LTS to 14.04LTS server error: An unresolvable problem occurred while calculating the upgrade 18 How Source share|improve this answer answered Oct 27 '14 at 22:20 robobenklein 951615 add a comment| up vote 0 down vote I had the same issue, though none of the logs listed anything

The page, https://launchpad.net/~xorg-edgers/+archive/ppa, contains details on to how to revert to the official Xorg packages for the xorg-edgers PPA. Tango Icons © Tango Desktop Project. The feedback gives some recommendations: This can be caused by: * Upgrading to a pre-release version of Ubuntu * Running the current pre-release version of Ubuntu * Unofficial software packages not

A possible way to put or remove a package in hold state is using dpkg.

upgrade share|improve this question edited Aug 11 at 13:20 Andrea Lazzarotto 3,59511731 asked Oct 18 '12 at 23:09 Vagrant232 5203927 add a comment| 6 Answers 6 active oldest votes up vote How could giant intelligent creatures afford to live in a human-majority civilisation? Does Wand of the War Mage apply to spells cast from other magic items? The only officially supported method to run a net-upgrade from 12.04 is to hop, skip and jump.

If you actually read the entire command you can see I have accounted for all possible issues. share|improve this answer edited Oct 19 '13 at 0:01 Alvar 9,6922173110 answered Oct 17 '13 at 19:06 Jake 31112 2 Is there any way I keep this package and still Duplicate of bug #1069133 Remove Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. have a peek here asked 2 years ago viewed 4328 times active 1 year ago Linked 2 Problem upgrade 15.10 to 16.04 18 How to fix the “Unable to calculate upgrade” issue when upgrading from