Home > Could Not > Could Not Calculate The Upgrade 12.04

Could Not Calculate The Upgrade 12.04

Thanks a lot XD. You might have to do this a number of times if you are unlucky enough. Subscribing... Then just restart distribution upgrade. have a peek at this web-site

share|improve this answer edited Dec 17 '12 at 23:15 Kazark 523424 answered Dec 17 '12 at 21:11 Massimo 22122 3 Thanks for pointing out WHERE the broken packages were. Ubuntu 12.04 LTS to 14.04.1 LTS upgrade, with ubuntu server. I had exactly the same problem as described on topic. This can be caused by: * Upgrading to a pre-release version of Ubuntu * Running the current pre-release version of Ubuntu * Unofficial software packages not provided by Ubuntu If none

As part of the release upgrade, Ubuntu does the equivalent of a regular apt-get dist-upgrade, the normal way that it updates packages to new versions. Edit bug mail Other bug subscribers Subscribe someone else Bug attachments CurrentDmesg.txt.txt (edit) Dependencies.txt (edit) ProcEnviron.txt (edit) VarLogDistupgradeAptclonesystemstate.tar.gz (edit) VarLogDistupgradeAptlog.txt (edit) VarLogDistupgradeLspcitxt.txt (edit) VarLogDistupgradeMainlog.txt (edit) Add attachment • Take the tour A Google search indicates 1,100 hits related to > "could not calculate the upgrade". Are zipped EXE files harmless for Linux servers?

Paul Marxhausen (pmarxhausen) wrote on 2015-08-11: #7 and actually, I just now realized that I successfully ran do-release-upgrade 12.04 to 14.04 on a couple of other machines that also run openssh-server upgrade share|improve this question edited Aug 11 at 13:20 Andrea Lazzarotto 3,59511731 asked Oct 18 '12 at 23:09 Vagrant232 5203927 add a comment| 6 Answers 6 active oldest votes up vote Also, please note that software in universe WILL NOT receive any ## review or updates from the Ubuntu security team. share|improve this answer edited Nov 2 '14 at 15:55 Dennis 10810 answered Oct 31 '14 at 2:14 Miguel J Pinkas 1 Welcome to AU :) It would be nice

why do they give the same output? Browse other questions tagged upgrade or ask your own question. Changed in update-manager (Ubuntu): status: New → Confirmed Raymond Meyer (rayfrommo) wrote on 2014-08-24: #3 Same issue attempting to upgrade from 12.0.4.2 to 14.04.1. I have disabled all unofficial and third party packages, I am not running a pre-release version since I am at 13.04 and I am trying to update to beta 2 which

Eric (empholmi) wrote on 2015-04-28: #8 People say that ROS is the issue, so I am removing it now, and if you didn’t know, you have to type "sudo apt-get remove I was upgrading from 14.04 to 16.04.1 with „Software Updater“. –Maug Lee Aug 2 at 14:21 add a comment| up vote 1 down vote I had this error message on upgrading, Libertine and TIPA Sans Serif What does the author want to convey by ending his letter with »Tschüssikowsky«? more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science

Where should a galactic capital be? https://bugs.launchpad.net/bugs/1357566 Thanks. Why did Tarkin undertake this course of action at the end of Rogue One? It's strange that Ubuntu doesn't seem to be providing any more helpful information than "Could not calculate the upgrade".

Edit bug mail Other bug subscribers Subscribe someone else Bug attachments Image of error message (edit) Dependencies.txt (edit) VarLogDistupgradeAptclonesystemstate.tar.gz (edit) VarLogDistupgradeAptlog.txt (edit) VarLogDistupgradeLspcitxt.txt (edit) VarLogDistupgradeMainlog.txt (edit) Add attachment • Take the Check This Out Far easier and safer, at this time, to do a clean run. For me it was (I broken long line to be easier to read): 2014-10-25 18:15:05,915 ERROR Dist-upgrade failed: 'The package 'postgresql-9.3-postgis-2.1' is marked for removal but it is in the removal Subscribing...

As part of this it needs to fully check dependencies for all packages it is going to modify, to ensure that, for example, a package is not going to be incompatible There are no details in the error dialog > about what went wrong. Beans 6,940 DistroUbuntu Re: upgrading 12.04 to 14.04 "could not calculate the upgrade" Originally Posted by monkeybrain20122 Why is it that everyone tries to 'upgrade'? Source Adv Reply May 6th, 2014 #3 deadflowr View Profile View Forum Posts Private Message Robot Pirate Ghost Join Date Apr 2011 Location Mystletainn Kick!

up vote 54 down vote favorite 10 I am running sudo update-manager -d and start the upgrade process. Done Building data structures... From Software-Center > Edit > Software Sources > Other Software.

I am not upgrading to a pre-release version of Ubuntu and I am not running a pre-release either.

I have no broken packages and I have unchecked all my non-official software sources in the 'Software & Updates' manager. This can be the case with packages installed from PPAs or backports, which typically depend on system libraries in Ubuntu. share|improve this answer answered Aug 19 '14 at 0:54 JimB 35136 that didn't fix it, I edited my post accordingly. –flyingfisch Aug 19 '14 at 3:57 I How does ssh run a command?

Edit Remove 22 This bug affects 4 people Affects Status Importance Assigned to Milestone update-manager (Ubuntu) Edit Confirmed Undecided Unassigned Edit Also affects project (?) Also affects distribution/package Nominate for series Click on the edit below your answer change it. –MadMike Oct 31 '14 at 7:14 A lot of information is missing from this answer. Done Calculating the changes Calculating the changes Could not calculate the upgrade An unresolvable problem occurred while calculating the upgrade. have a peek here Did Donald Trump say that "global warming was a hoax invented by the Chinese"?

Changed in update-manager (Ubuntu): status: New → Confirmed Steve Magoun (smagoun) wrote on 2014-01-30: #4 This is reproducible from a fresh install of 12.04.3 in a VM - see bug 1274672 After I pressed okay on the window, the upgrader restored the original settings before quitting. "Could not calculate the upgrade An unresolvable problem occurred while calculating the upgrade. Could not calculate the upgrade. Subscribed!

Now a month on. This can be caused by: * Upgrading to a pre-release version of Ubuntu * Running the current pre-release version of Ubuntu * Unofficial software packages not provided by Ubuntu If none share|improve this answer edited Nov 2 '14 at 15:55 Dennis 10810 answered Oct 17 '13 at 19:12 DaShaun 55537 2 It looks that I have a big list of xserver-xorg-video-* How do organic chemistry mechanisms get accepted?

Its the other way around. –topless Oct 28 '13 at 9:58 | show 4 more comments 8 Answers 8 active oldest votes up vote 39 down vote What worked for me Why did Sansa refuse to leave with Sandor Cleagane (Hound) during the Battle of Blackwater? Who were the red-robed citizens of Jedha City? Changed in ubuntu-release-upgrader (Ubuntu): status: New → Confirmed Dinko Osmankovic (dinko-metalac) wrote on 2014-11-21: #7 Yepp, removing all ROS packages makes it possible to upgrade to 14.10.

Specifically, if these packages are marked as depending on official Ubuntu packages. Unsold Atari videogames dumped in a desert?