Home > Could Not > Could Not Calculate The Upgrade 11.10

Could Not Calculate The Upgrade 11.10

Sander On Sun, Nov 6, 2011 at 10:31 AM, Tim wrote: > *** This bug is a duplicate of bug 874220 *** > https://bugs.launchpad.net/bugs/874220 > > Looks like Done Building dependency tree Reading state information... I am not upgrading to a pre-release version. Ask Ubuntu works best with JavaScript enabled Log in / Register Ubuntuupdate-manager package Overview Code Bugs Blueprints Translations Answers could not calculate the upgrade 11.04->11.10 Bug #882789 reported by N7DR on have a peek at this web-site

I ended up in creating a new sources.list for Ubuntu 14.04 using the Ubuntu Sources List Generator (http://repogen.simplylinux.ch/). If you actually read the entire command you can see I have accounted for all possible issues. Putting it back to install state resolved the problem. Restoring original system state Aborting Reading package lists: Donearmic-backports/universe Packages: 94 Reading state information: Done Reading state information: Done Reading state information: Done Adv Reply May 4th, 2010 #8 appier

Edit Remove 8 This bug affects 1 person Affects Status Importance Assigned to Milestone update-manager (Ubuntu) Edit Confirmed Undecided Unassigned Edit Also affects project (?) Also affects distribution/package Nominate for series more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Fine. Ubuntu Logo, Ubuntu and Canonical Canonical Ltd.

I have disabled all unofficial and third party packages, I am not running a pre-release version since I am at 13.04 and I am trying to update to beta 2 which How do organic chemistry mechanisms get accepted? Crazy 8s Code Golf more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts The only issues I found so far are that I had to remove and re-install pulseaudio and the volume indicator.

Too many advisors Were defendants at the Nuremberg trial allowed to deny the holocaust? Not the answer you're looking for? The workaround seems to be to uninstall other desktops first - then upgrade - then reinstall the other desktops. http://askubuntu.com/questions/132952/upgrading-to-12-04-from-11-10-cannot-calculate-the-upgrade For details and our forum data attribution, retention and privacy policy, see here Ubuntu Forums > The Ubuntu Forum Community > Ubuntu Official Flavours Support > Installation & Upgrades > [SOLVED]

This bug has been reported by a bunchaton of people and there are numberous duplicates on launchpad. Tango Icons Tango Desktop Project. Once the upgrade is complete, you can go through the process of setting up the proprietary drivers again. Output the sign Are zipped EXE files harmless for Linux servers?

An unresolvable problem occurred while calculating the upgrade Hot Network Questions Validate Random Die Tippers What is the truth about 1.5V "lithium" cells Get out of the transit airport at Schengen click to read more Adv Reply April 10th, 2012 #3 bull0016 View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Apr 2012 Beans 4 Re: Could not calculate the upgrade more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed deb http://de.archive.ubuntu.com/ubuntu/ precise-updates main restricted deb-src http://de.archive.ubuntu.com/ubuntu/ precise-updates main restricted ## N.B.

Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Installation & Upgrades [ubuntu] Cannot calculate upgrade error Check This Out Failed The following packages have unmet dependencies: gnome-shell : Depends: libmutter0 (< 3.4) but 3.4.0+git20120405.93d06d43-0ubuntu1~11.10~ricotz0 is to be installed Depends: gnome-shell-common (= 3.3.4+git20120202.cd30128a-0ubuntu1~11.10~ricotz0) but 3.4.0+git20120404.0a7968a2-0ubuntu1~11.10~ricotz0 is to be installed Recommends: gnome-session-fallback Making identical C++ type aliases incompatible Does gunlugger AP ammo affects all armor? If so, they should work it out in a few days.

Last few lines in the "main.log" file indicated in the previous post were: 2013-10-17 23:44:38,233 DEBUG blacklist expr 'unity$' matches 'unity' 2013-10-17 23:44:38,233 DEBUG The package 'unity' is marked for removal Who is this six-armed blonde female character? Yet another piece of Chess software Who were the red-robed citizens of Jedha City? Source Browse other questions tagged 11.10 upgrade or ask your own question.

Otherwise it's just a bug in the system. (That much is to be expected from running a beta.) Oh yeah, all part of the Beta testing fun. I've been doing it fine since the first Alpha. Except that I get this error in the "Setting new software channels" phase; Could not calculate the upgrade An unresolvable problem occurred while calculating the upgrade: E:Error, pkgProblemResolver::Resolve generated breaks, this

All the user needs to do is just watch the output of the command.

Browse other questions tagged upgrade or ask your own question. What is the purpose of Subject-Verb agreement? The error dialog does not tell me exactly what package is causing the problem :-( So I am stuck. I am not really sure but I feel like if I start removing them my system will break.

I don't have the luxury to experiment with high risk, irreversible commands. Definitely can't remove them all. –pasha.zhukov Aug 3 at 18:25 | show 3 more comments up vote 21 down vote After your system fails to upgrade, check the file /var/log/dist-upgrade/main.log I The apt.log contains a lot of messages similar to: Investigating (8) gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome ) Broken gnome-control-center:amd64 Depends on libgnome-desktop-3-2 [ amd64 ] have a peek here deb http://de.archive.ubuntu.com/ubuntu/ precise universe deb-src http://de.archive.ubuntu.com/ubuntu/ precise universe deb http://de.archive.ubuntu.com/ubuntu/ precise-updates universe deb-src http://de.archive.ubuntu.com/ubuntu/ precise-updates universe ## N.B.

i A simplescreenrecorder-lib - A feature-rich screen recorder that supports X11 and OpenGL. Output the sign How to align left and right on the same lines How to replace not found reference "??" in an another constant e.g "REF"? Another key used for Esc McClane is a NYPD cop. share|improve this answer edited Oct 28 '13 at 16:48 answered Oct 28 '13 at 16:38 Braiam 40.2k1696158 well the first approach didn't resolve the issue, today I will have