Home > Could Not > Could Not Calculate The Upgrade 10.10

Could Not Calculate The Upgrade 10.10

Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Installation & Upgrades [SOLVED] upgrade from 10.04 to They have been ignored, or old ones used instead. How to replace not found reference "??" in an another constant e.g "REF"? What does this symbol of a car balancing on two wheels mean? have a peek at this web-site

Edit bug mail Other bug subscribers Subscribe someone else Bug attachments related files requested?? (edit) Add attachment • Take the tour • Read the guide © 2004-2016 CanonicalLtd. • Terms Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. i A simplescreenrecorder-lib - A feature-rich screen recorder that supports X11 and OpenGL. Browse other questions tagged 14.04 apt upgrade 16.04 or ask your own question. http://askubuntu.com/questions/360293/could-not-calculate-the-upgrade-what-happened

How did you remove them? User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. Did you manage to remove them successfully? Uninstalling it and the upgrade worked again. –Ivo van der Wijk Sep 17 at 8:46 Same for me.

How to find punctures in inner tubes? Just for reference for others: This might remove a few of your applications you'll have to reinstall after the upgrade. –JLinden Oct 18 '11 at 9:31 add a comment| Your Answer It's not dangerous at all. It would be nice to provide the command though for reverting the first changes since now it cannot actually apt-get update. –topless Oct 30 '13 at 10:41 @topless if

Edit bug mail Other bug subscribers Subscribe someone else Bug attachments Dependencies.txt (edit) Add attachment • Take the tour • Read the guide © 2004-2016 CanonicalLtd. • Terms of use This can be caused by: * Upgrading to a pre-release version of Ubuntu * Running the current pre-release version of Ubuntu * Unofficial software packages not provided by Ubuntu -- I've Edit (16.9 KiB, text/plain) tags: added: dist-upgrade Launchpad Janitor (janitor) wrote on 2012-11-13: #2 Status changed to 'Confirmed' because the bug affects multiple users. How much effort (and why) should consumers put into protecting their credit card numbers?

Can you check if you have xserver-xorg-video-nouveau installed? UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Did Donald Trump say that "global warming was a hoax invented by the Chinese"? I updated those packages, ran do-release-upgrade and everything worked.

EDIT: added output for comment. $ sudo dpkg -l | grep -w "rc"` rc google-chrome-beta 31.0.1650.16-1 amd64 The web browser from Google ii sysv-rc 2.88dsf-13.10ubuntu15 all System-V-like runlevel change mechanism $ read this article If you actually read the entire command you can see I have accounted for all possible issues. First, you get the current state of all packages, and put it into a file: dpkg --get-selections > myselection Then, you edit the file and replace install by hold, or vice-versa. Ubuntu Logo, Ubuntu and Canonical © Canonical Ltd.

Edit Remove 16 This bug affects 2 people Affects Status Importance Assigned to Milestone update-manager (Ubuntu) Edit Expired Undecided Unassigned Edit Also affects project (?) Also affects distribution/package Nominate for series Check This Out share|improve this answer edited Nov 16 at 23:27 Camille Goudeseune 1237 answered Aug 5 at 15:23 Pholorian 311 Ty @Pholorian, but I don't use gnuplot and grep Broken /var/log/dist-upgrade/apt.log When hiking, why is the right of way given to people going up? How can I turn rolled oats into flour without a food processor?

The apt.log contains a lot of messages similar to: Investigating (8) gnome-control-center [ amd64 ] < 1:2.32.1-0ubuntu15 -> 1:3.2.0-0ubuntu6 > ( gnome ) Broken gnome-control-center:amd64 Depends on libgnome-desktop-3-2 [ amd64 ] Why do manufacturers detune engines? An unresolvable problem occurred while calculating the upgrade Hot Network Questions How do organic chemistry mechanisms get accepted? Source I don't have the luxury to experiment with high risk, irreversible commands.

I hadn't had this error when trying to do the earlier updates, this was new for today. The time now is 03:41 AM. I note a few other posts that reported gnuplot as a problem.

Edit Remove 14 This bug affects 2 people Affects Status Importance Assigned to Milestone ubuntu-release-upgrader (Ubuntu) Edit Confirmed Undecided Unassigned Edit Also affects project (?) Also affects distribution/package Nominate for series

more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science An unresolvable problem occurred while calculating the upgrade up vote 4 down vote favorite Unable to upgrade from 14.04 to 16.04. Removal of xserver-xorg-video-nouveau helps. Its good that you contributed early but the problem I faced it for first time with 13.10 upgrade. –topless Oct 29 '13 at 11:32 | show 4 more comments protected by

How do organic chemistry mechanisms get accepted? If you have, can you try to remove that package and start the upgrade again? Could not calculate the upgrade. have a peek here ProblemType: Bug DistroRelease: Ubuntu 14.04 Package: ubuntu-release-upgrader-core 1:0.220.5 ProcVersionSignature: Ubuntu 3.13.0-38.65-generic 3.13.11.8 Uname: Linux 3.13.0-38-generic x86_64 ApportVersion: 2.14.1-0ubuntu3.5 Architecture: amd64 CrashDB: ubuntu CurrentDesktop: Unity Date: Sat Oct 25 23:54:26 2014 InstallationDate:

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Could not calculate the upgrade An unresolvable problem occurred while calculating the upgrade: Trying to install blacklisted version 'blcr-dkms_0.8.2-13' This can be caused by: * Upgrading to a pre-release version of I am not really sure but I feel like if I start removing them my system will break. This can be caused by: * Upgrading to a pre-release version of Ubuntu * Running the current pre-release version of Ubuntu * Unofficial software packages not provided by Ubuntu If none

Why is credit card information not stolen more often? share|improve this answer edited Oct 18 '13 at 3:55 minerz029 13.4k84583 answered Oct 18 '13 at 3:54 Maarten Jacobs 311 add a comment| up vote 2 down vote If you are I have postgresql-9.2 and I dont want to remove it. –Abdulsattar Mohammed Oct 23 '13 at 6:42 1 you could just re-install it after the upgrade is complete. –ImaginaryRobots Oct Word for a shadow's owner How to find punctures in inner tubes?

The "good" versions came back when the upgrade completed. Why is the electric field due to a charged infinite cylinder identical to that produced by an infinite line of charge? It is also possible that one of the other methods might have also highlighted these like hold or broken but I did not try them. –northern-bradley Mar 8 at 10:09 I deleted the two gnuplot packages installed on my system using Synaptic and then closed Synaptic.

Edit bug mail Other bug subscribers Subscribe someone else Bug attachments CurrentDmesg.txt.txt (edit) Dependencies.txt (edit) ProcEnviron.txt (edit) VarLogDistupgradeAptclonesystemstate.tar.gz (edit) VarLogDistupgradeAptlog.txt (edit) VarLogDistupgradeLspcitxt.txt (edit) VarLogDistupgradeMainlog.txt (edit) modified.conffile..etc.update.manager.release.upgrades.txt (edit) sources.list (edit) Add attachment Is it possible to see animals from space? Pholorian's grep mentioned a few gnuplot packages. Got the “Could not calculate the upgrade” error 4 Could not calculate the upgrade, Upgrade 12.04 to 14.04 1 failed to calculate upgrade 5 How to hold a package back from

The fact that you think it is dangerous means you don't know much about it. Subscribing...